Excel UND-Funktion einfach erklärt

Letztes Update: 31. Januar 2024

Eine Funktion, die sehr nützlich ist und von Anfängern oft übersehen wird, ist die Excel UND Funktion. In diesem Artikel zeige ich dir, was die Excel UND-Funktion ist und wofür sie verwendet wird.

Anschauen auf YouTube & Kanal abonnieren

Was ist die UND-Funktion in Excel, und wie wird sie verwendet?

Die UND-Funktion gehört zu den Logikfunktionen in Excel und ermöglicht es dir, mehrere Vergleiche gleichzeitig durchzuführen. Das Ergebnis der UND-Formel ist nur dann wahr, wenn alle Bedingungen erfüllt sind. Die Syntax lautet:

=UND(Bedingung1; Bedingung2; usw.)

Wenn alle Bedingungen erfüllt sind, liefert die Funktion WAHR zurück (auf Englisch: TRUE), ansonsten wird ein FALSCH (auf Englisch: FALSE) zurückgegeben. Hier ein Beispiel:

Ist der Wert in Zelle A1 kleiner als 100 und gleichzeitig größer als 50? Das kannst du mit dieser Formel lösen:

Excel UND Funktion
Beispiel: UND-Funktion
=UND(A1<100;A1>50)

Wann wird die UND-Verknüpfung verwendet?

Die UND-Funktion ist ein nützliches Tool, wenn du mehrere Bedingungen abfragen musst, um ein Ergebnis zu erhalten. Sie kann in einer Reihe von dynamischen Formeln oder Makros verwendet werden, vor allem sehr oft in Verbindung mit der WENN-DANN-Funktion. Du kannst beliebig viele Bedingungen miteinander verknüpfen (z. B.: =UND(Bedingung 1; Bedingung 2; Bedingung 3; Bedingung 4)) und damit den Ergebnisraum einer Formel beliebig erweitern oder eingrenzen. Mit der UND-Verknüpfung kannst du zahlreiche Routinearbeiten mit Excel effizient bewältigen.

Beispiel für die Verwendung der UND-Funktion

Hier ein Beispiel in Zusammenhang mit der WENN-DANN-Funktion. Ein Beispiel: Ist der Wert in A1 größer als 60 und kleiner als 80? Wenn ja, gib “okay” aus. Wenn nein, gib “nicht okay” aus.

Excel WENN DANN Formel und UND Funktion
WENN-DANN-Formel und UND-Funktion
=WENN(UND(A1<80;A1>60);"okay";"nicht okay")

Weil die WENN-DANN-Funktion in Excel als ersten Operator ohnehin einen Wahrheitswert erwartet (also das Ergebnis eines Vergleichs), kann man an die Stelle statt eines einfachen Vergleichs (wie zum Beispiel A1<80) auch die eine UND-Formel hineinpacken. Das Ergebnis ist eine verschachtelte Wenn-Funktion.

Übrigens, die Funktion wird auch häufig in Verbindung mit der ODER-Funktion verwendet.

Deine Excel Online Schulung

Expertenskills Lernplattform

Mit Excel zum beruflichen Erfolg: Sichere deine Karriere und Zukunft durch effizientes Arbeiten mit Excel. Erlerne Fähigkeiten, die dich im Job voranbringen und deine Position stärken

Egal, ob du schon viel Erfahrung hast oder gerade erst anfängst – die Kurse bieten dir die Möglichkeit, deine Fähigkeiten auf ein ganz neues Level zu heben. Erweitere deine Expertise in verschiedenen Bereichen und entwickle dich weiter.

Auf der Lernplattform findest du alles, was du brauchst, um in deiner Karriere den nächsten großen Schritt zu machen. Sei gespannt, was du alles erreichen kannst – ich freue mich darauf, dich auf deiner Lernreise zu begleiten!


Tags

Funktionen, UND


Vielleicht gefällt dir auch...

Gratis Download - Digitales Buch: 13 Excel-Formeln, ohne die du nicht überleben kannst - jetzt herunterladen!